<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="Shortcut Icon" href="/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 350px; }
			.slide-image { max-height: 350px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Preschoolers gifted books - Clovis News Journal</title>
<link rel="canonical" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preschoolers gifted books - Clovis News Journal" />
<meta property="og:description" content="By Brooke Finch STAFF WRITER bfinch@cnjonline.com CLOVIS — Preschoolers at Clovis Nazarene School were in for a special treat Monday morning when they not only got a visit from Curry County Manager Lance Pyle, but they also each got to take home a book of their own. In 2014, county commissioners approved seed money to &hellip;" />
<meta property="og:url" content="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/" />
<meta property="og:site_name" content="Clovis News Journal" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2016-11-21T20:30:06-07:00" />
<meta property="og:image" content="http://www.cnjonline.com/wp-content/uploads/2016/11/11-22-Imagination-Library-300x270.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis News Journal &raquo; Feed" href="http://www.cnjonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis News Journal &raquo; Comments Feed" href="http://www.cnjonline.com/comments/feed/" />

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cnjonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=73bdb254611acd5dd2e7aaa251c4053a"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=73bdb254611acd5dd2e7aaa251c4053a' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='/wp-content/themes/news/style.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gss shortcodes-css'  href='/wp-content/plugins/genesis-style-shortcodes/shortcodes.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wppa_style-css'  href='/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-02-003' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='/wp-content/plugins/youtube-channel-gallery/styles.css?ver=73bdb254611acd5dd2e7aaa251c4053a' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=73bdb254611acd5dd2e7aaa251c4053a' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cnjonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cnjonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=73bdb254611acd5dd2e7aaa251c4053a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=73bdb254611acd5dd2e7aaa251c4053a'></script>
<script type='text/javascript' src='/wp-content/plugins/wpallimport/static/js/pmxi.js?ver=73bdb254611acd5dd2e7aaa251c4053a'></script>
<script type='text/javascript' src='http://www.cnjonline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-02-003'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-02-003'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-02-003'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-02-003'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-02-003'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=159'></script>
<link rel='https://api.w.org/' href='http://www.cnjonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cnjonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cnjonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p3HtDH-uYs' />
<link rel="alternate" type="application/json+oembed" href="http://www.cnjonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cnjonline.com%2F2016%2F11%2F21%2Fpreschoolers-gifted-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cnjonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cnjonline.com%2F2016%2F11%2F21%2Fpreschoolers-gifted-books%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.cnjonline.com/?wordfence_logHuman=1&hid=239160A4A099244DFC545789793DF3D7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--Google Analytics-->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29287548-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!--DFP Serving -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/115099976/CNJ_HomepageMediumBox', [[300, 250], [300, 253]], 'div-gpt-ad-1400776516369-0').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_BottomLeaderboards', [728, 90], 'div-gpt-ad-1399675336286-0').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_BottomMediumBox', [[300, 250], [300, 252]], 'div-gpt-ad-1399675336286-1').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_FloatOver_Interstitial', [1, 1], 'div-gpt-ad-1399675336286-2').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_NewsDigestMediumBox', [300, 250], 'div-gpt-ad-1399675336286-4').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_TopLeaderboards', [728, 90], 'div-gpt-ad-1399675336286-5').addService(googletag.pubads());
googletag.defineSlot('/115099976/CNJ_TopMediumBox', [[300, 250], [300, 251]], 'div-gpt-ad-1399675336286-6').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115099976/CNJ_Skyscraper', [300, 600], 'div-gpt-ad-1464034174729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta property="fb:app_id" content="279554132125176"/>
<style type="text/css">#header { background: url(/wp-content/uploads/2013/06/cnj_head.png) no-repeat; }#title a, #title a:hover, #description { color: #000000; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>

<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.cnjonline.com/wp-includes";
	wppaAjaxUrl = "/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.cnjonline.com/wp-content/uploads/wppa";
	wppaIsIe = false;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	
<style id="custom-css-css">#genesis-responsive-slider{background-color:#FFF;border:2px solid #EEE;margin:0 auto;padding:2px;position:relative}.slide-excerpt{background:url('http://www.cnjonline.com/wp-content/uploads/2014/08/whiteGradient1.png');display:block;margin:0;opacity:.8;padding:0;position:absolute;z-index:8}html > body .slide-excerpt-border{background:none repeat scroll 0 0 transparent;border:0 solid #DDD;display:inline;float:left;margin:10px;padding:14px 14px 0;position:relative;z-index:8}</style>
</head>
<body class="single single-post postid-119068 single-format-standard custom-background custom-header content-sidebar">
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = '2016-11-21T20:30:06+00:00';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=7342021'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="subnav"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-99798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99798"><a href="http://cnjoffers.com/">Buy the Paper</a></li>
<li id="menu-item-62112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62112"><a title="Today&#8217;s Ads" href="http://www.cnjonline.com/todays-ads/">Today&#8217;s Ads</a></li>
<li id="menu-item-62082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62082"><a href="http://www.cnjonline.com/newsletter-text-alerts/">Newsletter and Text Alerts</a></li>
<li id="menu-item-53028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53028"><a title="ePaper Login" target="_blank" href="http://www.mynewsonthego.com/enm/">ePaper Login</a></li>
<li id="menu-item-53047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53047"><a title="Newspaper in Education" target="_blank" href="http://www.cnjonline.com/2014/08/13/nie-subscriptions-for-teachers/">Newspaper in Education</a></li>
<li id="menu-item-63426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63426"><a href="http://www.cnjonline.com/maps/">Maps</a></li>
<li id="menu-item-53048" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-53048"><a title="Like us on Facebook!" target="_blank" href="https://www.facebook.com/clovisnewsjournal">Facebook</a></li>
<li id="menu-item-98626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98626"><a href="http://www.cnjonline.com/cmi-careers/">CMI Careers</a></li>
</ul></div><!-- end .wrap --></div><div id="wrap">
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.cnjonline.com/" title="Clovis News Journal">Clovis News Journal</a></p><p id="description">Serving Eastern New Mexico and West Texas</p></div><!-- end #title-area --><div class="widget-area"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- CNJ_TopLeaderboards -->
<div id='div-gpt-ad-1399675336286-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399675336286-5');
</script>
</div></div>
		</div></div>
</div><!-- end .widget-area --></div><!-- end .wrap --></div><!--end #header--><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-10050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10050"><a title="Home" href="/index.php">Home</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53031"><a title="News" href="http://www.cnjonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-55330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55330"><a title="Announcement Forms " href="#">Announcement Forms ></a>
	<ul class="sub-menu">
		<li id="menu-item-55336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55336"><a title="Anniversary Announcement Submission Form" href="http://www.cnjonline.com/anniversary-announcement-submission-form/">Anniversary Announcement Submission Form</a></li>
		<li id="menu-item-55335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55335"><a title="Birth Announcement Submission Form" href="http://www.cnjonline.com/birth-announcement-submission-form/">Birth Announcement Submission Form</a></li>
		<li id="menu-item-55334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55334"><a title="Birthday Announcement Submission Form" href="http://www.cnjonline.com/birthday-announcement-submission-form/">Birthday Announcement Submission Form</a></li>
		<li id="menu-item-55333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55333"><a title="Club Notes Submission Form" href="http://www.cnjonline.com/club-notes-submission-form/">Club Notes Submission Form</a></li>
		<li id="menu-item-55332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55332"><a href="http://www.cnjonline.com/engagement-announcement-submission-form/">Engagement Announcement Submission Form</a></li>
		<li id="menu-item-55331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55331"><a href="http://www.cnjonline.com/wedding-announcement-submission-form/">Wedding Announcement Submission Form</a></li>
	</ul>
</li>
	<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a title="AP Wire" target="_blank" href="http://hosted2.ap.org/NMCLO/">AP Wire</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a title="Clovis News Journal archives" href="http://www.cnjonline.com/archives/">Article Archives</a></li>
	<li id="menu-item-63307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63307"><a title="Blogs" href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-63312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63312"><a title="High Plains Yesterdays" target="_blank" href="http://www.highplainsyesterdays.com">High Plains Yesterdays</a></li>
		<li id="menu-item-63310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63310"><a title="History and Spirituality" target="_blank" href="http://www.cnjonlinehosting.com/historyandspirituality/">History and Spirituality</a></li>
	</ul>
</li>
	<li id="menu-item-53037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53037"><a href="http://www.cnjonline.com/faith-and-lifestyles/">Faith and Lifestyles</a></li>
	<li id="menu-item-62563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62563"><a href="http://cannonconnections.com">Military</a></li>
	<li id="menu-item-53036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53036"><a title="Opinion" href="http://www.cnjonline.com/opinion/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-73199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73199"><a href="http://www.cnjonline.com/policy-letters-to-the-editor/">Policy: Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-63393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63393"><a title="Papers Dropdown Menu" href="#">Papers ></a>
	<ul class="sub-menu">
		<li id="menu-item-63396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63396"><a title="Cannon Connections" target="_blank" href="http://www.cannonconnections.com">Cannon Connections</a></li>
		<li id="menu-item-63394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63394"><a title="Portales News-Tribune" target="_blank" href="http://www.pntonline.com">Portales News-Tribune</a></li>
		<li id="menu-item-63395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63395"><a title="Quay County Sun" target="_blank" href="http://www.qcsunonline.com">Quay County Sun</a></li>
	</ul>
</li>
	<li id="menu-item-62564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62564"><a title="Weather" href="http://www.cnjonline.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-53032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53032"><a title="Sports" href="http://www.cnjonline.com/sports/">Sports</a></li>
<li id="menu-item-53033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53033"><a title="Obituaries" target="_blank" href="http://www.legacy.com/obituaries/cnjonline/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-53644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53644"><a title="Search Obituaries" target="_blank" href="http://www.legacy.com/obituaries/cnjonline/obituary-search.aspx">Search Obituaries</a></li>
</ul>
</li>
<li id="menu-item-53034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53034"><a title="Classifieds" href="http://classifieds.cnjonline.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-53043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53043"><a title="Autos" href="http://www.cnjonline.com/cars">Autos</a></li>
	<li id="menu-item-53041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53041"><a title="Jobs" target="_blank" href="http://www.enmjobfinder.com/monster/cnjonline.html">Jobs</a></li>
	<li id="menu-item-53045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53045"><a title="Legals" href="http://classifieds.cnjonline.com/classifieds/community/announcements/legal/">Legals</a></li>
	<li id="menu-item-53044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53044"><a title="Place an Ad" target="_blank" href="http://www.verican.us/cod6/clovis">Place an Ad</a></li>
	<li id="menu-item-53042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53042"><a title="Real Estate" href="http://classifieds.cnjonline.com/classifieds/housing/sale/">Real Estate</a></li>
	<li id="menu-item-71051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71051"><a href="http://www.cnjonline.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-53035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53035"><a title="Best of Clovis" target="_blank" href="http://www.cnjonline.com/best-of-clovis-2016/">Best of Clovis</a></li>
<li id="menu-item-77782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77782"><a href="http://www.cnjonline.com/special-sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-98873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98873"><a href="http://www.cnjonline.com/purple-press/">Purple Press</a></li>
</ul>
</li>
<li class="right search">
		<form method="get" class="searchform search-form" action="http://www.cnjonline.com/" >
			
			<input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (this.value == 'Search this website&#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website&#x02026;';}" />
			<input type="submit" class="searchsubmit search-submit" value="Search" />
		</form>
	</li></ul></div><!-- end .wrap --></div><div id="inner"><div class="wrap">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-119068 post type-post status-publish format-standard hentry category-featured-news category-news entry">

				<h1 class="entry-title">Preschoolers gifted books</h1> 
		<div class="p402_premium">
		<div class="post-info"><span class="date published time" title="2016-11-21T20:30:06+00:00">November 21, 2016</span>  </div>		<div class="entry-content">
			<div id="attachment_119069" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-119069" src="/wp-content/uploads/2016/11/11-22-Imagination-Library-300x270.jpg" alt="Staff photo: Brooke Finch Curry County Manager Lance Pyle reads a book to preschoolers at Clovis Nazarene School on Monday as part of the county’s Imagination Library reading program." width="300" height="270" srcset="/wp-content/uploads/2016/11/11-22-Imagination-Library-300x270.jpg 300w, /wp-content/uploads/2016/11/11-22-Imagination-Library-768x691.jpg 768w, /wp-content/uploads/2016/11/11-22-Imagination-Library-580x522.jpg 580w, /wp-content/uploads/2016/11/11-22-Imagination-Library.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Staff photo: Brooke Finch<br />Curry County Manager Lance Pyle reads a book to preschoolers at Clovis Nazarene School on Monday as part of the county’s Imagination Library reading program.</p></div>
<p><em>By Brooke Finch</em><br />
<em>STAFF WRITER</em><br />
<em>bfinch@cnjonline.com</em></p>
<p>CLOVIS — Preschoolers at Clovis Nazarene School were in for a special treat Monday morning when they not only got a visit from Curry County Manager Lance Pyle, but they also each got to take home a book of their own.</p>
<p>In 2014, county commissioners approved seed money to bring Imagination Library to Curry County. The reading program was created by Dolly Parton in 1995 in her home county of Sevier, Tennessee.</p>
<p>Imagination Library runs entirely on donations and grants. The program each month sends a hand-selected book in the mail to enrolled children, ages 5 and under.</p>
<p>This time, however, preschool children received a visit from Pyle, who read them a story called “Peanut Butter and Cupcake” and gave them each a different book to keep. The visit came about due to a recent fundraising effort.</p>
<p>After a spring/summer fundraising drive, Curry County received multiple donations last month from local companies and businesses, plus a $2,500 grant from the R.D. and Joan Dale Hubbard Foundation and a $3,000 grant from the Brindle Foundation, for a total of $7,200.</p>
<p>That was a major boost for the program, which faced financial trouble earlier this year and was at risk of running out of money by April.</p>
<p>“Between the grants and the local sponsors of the program, we are seeing the funds come in,” Pyle said. “We are, of course, always continuing to take money to keep it going, but right now, we feel we have enough money to keep the program going ‘til about March.”</p>
<p>Since 2014, Imagination Library has mailed more than 13,500 books to children in Curry County, according to Curry County Administration Executive Assistant Ashley Moran. The program currently has 683 children enrolled and 257 graduates.</p>
<p>“I think reading is so important,” Pyle said. “It helps you get a good foundation. You could see in the class today how the kids were focused, and they enjoyed it. I encourage all parents or guardians to read to their kids, because I think it’s the foundation for them as they go through school and as they go through life. Hopefully other counties in the area can provide the program to the youth in their community.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-119068" class="share-facebook sd-button share-icon" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-119068" class="share-twitter sd-button share-icon" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-119068" class="share-google-plus-1 sd-button share-icon" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- end .entry-content -->
		<div class="post-meta"><span class="categories">Filed Under: <a href="http://www.cnjonline.com/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.cnjonline.com/news/" rel="category tag">News</a></span>  </div></div><script type="text/javascript">try { _402_Show();; } catch(e) {}</script>
	</div><!-- end .postclass -->
	<div class="fb-comments" data-href="http://www.cnjonline.com/2016/11/21/preschoolers-gifted-books/" data-num-posts="5" data-width="600"></div>
		<div id="comments">
					</div><!--end #comments-->
				</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-1399675336286-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399675336286-6');
</script>
</div>
<!-- CNJ_TopMediumBox --></div>
		</div></div>
<div id="alfie-wp-weather-2" class="widget alfie_wp_weather"><div class="widget-wrap"><div id="woeid-2382069" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                                    </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2382069' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2382069,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1479831717',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- CNJ_BottomMediumBox -->
<div id='div-gpt-ad-1399675336286-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399675336286-1');
</script>
</div></div>
		</div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- CNJ_NewsDigestMediumBox -->
<div id='div-gpt-ad-1399675336286-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399675336286-4');
</script>
</div></div>
		</div></div>
<div id="image-5" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="http://www.cnjonline.com/2016/08/19/garage-sale-map/"><img src="/wp-content/uploads/2015/06/GS-click.jpg" class="alignnone" /></a></div>
</div></div>
<div id="yop_poll_widget-2" class="widget Yop Poll Widget"><div class="widget-wrap"><h4 class="widgettitle"> Sound Off</h4>
<style scoped>#yop-poll-container-2_yp583470a5d5a0b {
	width:200px;
	background:#555;
	padding:10px;
    color:#fff;
    overflow:hidden;
    font-size:12px;
}
#yop-poll-name-2_yp583470a5d5a0b {
	font-size:14px;
	font-weight:bold;
}

#yop-poll-question-2_yp583470a5d5a0b {
	font-size:14px;
	margin:5px 0px;
}
#yop-poll-answers-2_yp583470a5d5a0b {  }
#yop-poll-answers-2_yp583470a5d5a0b ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-answers-2_yp583470a5d5a0b ul li { 
	font-style:normal;
	margin:0px 0px 10px 0px;
	padding:0px;
	font-size:12px;
}
#yop-poll-answers-2_yp583470a5d5a0b ul li input { 
	margin:0px; 
	float:none;
}
#yop-poll-answers-2_yp583470a5d5a0b ul li label { 
	margin:0px; 
	font-style:normal; 
	font-weight:normal; 
	font-size:12px; 
	float:none;
}
.yop-poll-results-2_yp583470a5d5a0b {
    font-size: 12px;
    font-style: italic;
    font-weight: normal;
    margin-left: 15px;
}

#yop-poll-custom-2_yp583470a5d5a0b {  }
#yop-poll-custom-2_yp583470a5d5a0b ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-custom-2_yp583470a5d5a0b ul li { 
	padding:0px;
	margin:0px;	
	font-size:14px;
}
#yop-poll-container-2_yp583470a5d5a0b input[type='text'] { margin:0px 0px 5px 0px; padding:2%; width:96%; text-indent:2%; font-size:12px; }

#yop-poll-captcha-input-div-2_yp583470a5d5a0b {
margin-top:5px;
}
#yop-poll-captcha-helpers-div-2_yp583470a5d5a0b {
width:30px;
float:left;
margin-left:5px;
height:0px;
}

#yop-poll-captcha-helpers-div-2_yp583470a5d5a0b img {
margin-bottom:2px;
}

#yop-poll-captcha-image-div-2_yp583470a5d5a0b {
margin-bottom:5px;
}

#yop_poll_captcha_image_2_yp583470a5d5a0b {
float:left;
}

.yop_poll_clear {
clear:both;
}

#yop-poll-vote-2_yp583470a5d5a0b {

}
.yop-poll-results-bar-2_yp583470a5d5a0b { background:#f5f5f5; height:10px;  }
.yop-poll-results-bar-2_yp583470a5d5a0b div { background:#333333; height:10px; }
#yop-poll-vote-2_yp583470a5d5a0b div#yop-poll-vote-2_yp583470a5d5a0b button { float:left; }
#yop-poll-vote-2_yp583470a5d5a0b div#yop-poll-results-2_yp583470a5d5a0b {
    float: right;
    margin-bottom: 20px;
    margin-top: -20px;
    width: auto;
}
#yop-poll-vote-2_yp583470a5d5a0b div#yop-poll-results-2_yp583470a5d5a0b a { color:#fff; text-decoration:underline; font-size:12px;}
#yop-poll-vote-2_yp583470a5d5a0b div#yop-poll-back-2_yp583470a5d5a0b a { color:#fff; text-decoration:underline; font-size:12px;}
#yop-poll-vote-2_yp583470a5d5a0b div { float:left; width:100%; }

#yop-poll-container-error-2_yp583470a5d5a0b {
	font-size:12px;
	font-style:italic;
	color:red;
	text-transform:lowercase;
}

#yop-poll-container-success-2_yp583470a5d5a0b {
	font-size:12px;
	font-style:italic;
	color:green;
} .yop-poll-forms-display{}</style><div id="yop-poll-container-2_yp583470a5d5a0b" class="yop-poll-container"><div id="yop-poll-container-success-2_yp583470a5d5a0b" class="yop-poll-container-success"></div><div id="yop-poll-container-error-2_yp583470a5d5a0b" class="yop-poll-container-error"></div><form id="yop-poll-form-2_yp583470a5d5a0b" class="yop-poll-forms yop-poll-forms-display"><div id="yop-poll-name-2_yp583470a5d5a0b" class="yop-poll-name">The push to eliminate Daylight Saving Time in New Mexico has gathered traction over the years. What do you think we should do?</div>
<div id="yop-poll-question-2_yp583470a5d5a0b" class="yop-poll-question"></div>
<div id="yop-poll-answers-2_yp583470a5d5a0b" class="yop-poll-answers">
	<ul>
		
		<li class="yop-poll-li-answer-2_yp583470a5d5a0b">
			<input type="radio" value="4" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp583470a5d5a0b-4" /> 
			<label for="yop-poll-answer-2_yp583470a5d5a0b-4">We should have dumped it years ago. It doesn’t benefit us in any way, and we need to stand up against it.</label> 
        </li>
        
		<li class="yop-poll-li-answer-2_yp583470a5d5a0b">
			<input type="radio" value="5" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp583470a5d5a0b-5" /> 
			<label for="yop-poll-answer-2_yp583470a5d5a0b-5">We should only do it if neighboring states join us. I don’t want to spend six months being two hours behind Texas time.</label> 
        </li>
        
		<li class="yop-poll-li-answer-2_yp583470a5d5a0b">
			<input type="radio" value="14" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp583470a5d5a0b-14" /> 
			<label for="yop-poll-answer-2_yp583470a5d5a0b-14">This should be a national decision and not a guessing game of which states adhere to time changes.</label> 
        </li>
        
		<li class="yop-poll-li-answer-2_yp583470a5d5a0b">
			<input type="radio" value="16" name="yop_poll_answer[2]" id="yop-poll-answer-2_yp583470a5d5a0b-16" /> 
			<label for="yop-poll-answer-2_yp583470a5d5a0b-16">Leave it alone. There are bigger issues to tackle.</label> 
        </li>
        
		
	</ul>
</div>
<div id="yop-poll-custom-2_yp583470a5d5a0b">
	<ul>
		
	</ul>
</div>    

<div id="yop-poll-vote-2_yp583470a5d5a0b" class="yop-poll-footer">
	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-2_yp583470a5d5a0b" onclick="yop_poll_register_vote('2', 'widget', '_yp583470a5d5a0b'); return false;">Vote</button></div>
	<div id="yop-poll-results-2_yp583470a5d5a0b"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link2_yp583470a5d5a0b" onClick="yop_poll_view_results('2', 'widget', '_yp583470a5d5a0b')">View Results</a></div>
	<div></div>
	<div></div>
</div><input type="hidden" id="yop-poll-tr-id-2_yp583470a5d5a0b" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-2_yp583470a5d5a0b" name="yop-poll-nonce-2_yp583470a5d5a0b" value="69140dd130" /></form></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /115099976/CNJ_Skyscraper -->
<div id='div-gpt-ad-1464034174729-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464034174729-0'); });
</script>
</div></div>
		</div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">CMI Promotions</h4>
			<div class="textwidget"><img src="http://www.cnjonline.com/wp-content/uploads/2013/12/miniCNJ.gif" />

<a href="http://www.cnjonline.com/military-discount-map/"><img src="http://www.cnjonline.com/wp-content/uploads/2013/12/Military-discount-map.jpg" alt="link to military discount map" /></a></div>
		</div></div>
</div>
	</div><!-- end #content-sidebar-wrap -->
	</div><!-- end .wrap --></div><!-- end #inner --><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- CNJ_BottomLeaderboards -->
<div id='div-gpt-ad-1399675336286-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1399675336286-0');
</script>
</div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div><!-- end .wrap --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="/contact-us/">Contact Us</a> | <a href="/privacy-policy">Privacy Policy</a> | <a href="/user-agreement">User Agreement</a> | <a href="/archives/">Article Archives</a> | <a href="/cmi-careers">CMI Careers</a> | <a href="/wp-content/uploads/2013/06/CMI-Rate-Card.pdf">Rate Cards</a></p></div><div class="creds"><p>Copyright &#x000A9; 2016 Clovis Media Inc. · Clovis News Journal</p></div></div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" ontouchstart="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ontouchend="jQuery(this).stop().fadeTo(300,0.1);" ><img src="/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" /></div><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" ontouchstart="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ontouchend="jQuery(this).stop().fadeTo(300,0.1);" ><img src="/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" /></div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="/wp-content/plugins/wp-photo-album-plus/img/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="044162e11b" />
<!-- Do user upload -->
<!-- Done user upload --><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=279554132125176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 9000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.cnjonline.com\/2016\/11\/21\/preschoolers-gifted-books\/":119068};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/21/preschoolers-gifted-books/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='yop-poll-public-css'  href='/wp-content/plugins/yop-poll/css/yop-poll-public.css?ver=5.8.0' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.9.2'></script>
<script type='text/javascript' src='/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.cnjonline.com/wp-includes/js/wp-embed.min.js?ver=73bdb254611acd5dd2e7aaa251c4053a'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://www.cnjonline.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=2&#038;location=widget&#038;unique_id=_yp583470a5d5a0b&#038;ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yop_poll_public_config_general = {"ajax":{"url":"http:\/\/www.cnjonline.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.0","vote_with_wordpress_login_url":"http:\/\/www.cnjonline.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.cnjonline.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"http:\/\/www.cnjonline.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_2_yp583470a5d5a0b = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":"http:\/\/www.cnjonline.com","redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.0'></script>
<script type='text/javascript' src='/wp-content/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'54691049',post:'119068',tz:'-7',srv:'www.cnjonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '54691049', '119068' ]);
</script>
</body>
</html>
